<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>News Ghana | Latest Updates and Breaking News of Ghana</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.newsghana.com.gh/xmlrpc.php" />
    <link rel="icon" type="image/png" href="/wp-content/uploads/2018/01/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/uploads/2015/07/newsghanalogo.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/uploads/2015/07/newsghanalogo.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/uploads/2015/07/newsghanalogo.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/uploads/2015/07/newsghanalogo.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/uploads/2015/07/newsghanalogo.png"/><link rel='dns-prefetch' href='//www.newsghana.com.gh' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsghana.com.gh\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-ext-css'  href='https://www.newsghana.com.gh/wp-content/plugins/bwp-external-links/css/bwp-external-links.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsghana.com.gh/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsghana.com.gh/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.newsghana.com.gh/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.newsghana.com.gh/wp-content/themes/NewsGhana/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsghana.com.gh/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.newsghana.com.gh/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsghana.com.gh/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsghana.com.gh/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://www.newsghana.com.gh/" />
<link rel='shortlink' href='https://www.newsghana.com.gh/' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsghana.com.gh/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsghana.com.gh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsghana.com.gh/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsghana.com.gh%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newsghana.com.gh/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="News Ghana" />
<meta property="og:description" content="Latest Updates and Breaking News of Ghana" />
<meta property="og:url" content="https://www.newsghana.com.gh/" />
<meta property="og:site_name" content="News Ghana" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Home" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>

<meta name="google-site-verification" content="Gf_GYcGTjmFNKIcTyVjdpBWX9Vnj2dV1HSQrY7LM70E" />

<meta name="google-site-verification" content="nL4NSXcV1VzTyXMDXhzOcqAFtD7cRJsNZAcuKyfGIo8" />



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64636232-1', 'auto');
  ga('require', 'GTM-TP34XHX');
  ga('send', 'pageview');
</script>



<html>
	<head>
		<meta name="msvalidate.01" content="F6B7CDCB776A7B50F759A116A294771F" />
		<title>Your SEO optimized title</title>
	</head>
	<body>
	</body>
</html>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8571476517195688",
    enable_page_level_ads: true
  });
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="home page-template-default page page-id-527268 global-block-template-11 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsghana" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/maps?cid=3418989056414403537" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newsghana/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/news-ghana" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.newsghana.com.gh/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/news_ghana" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-557282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-527268 current_page_item menu-item-first menu-item-557282"><a href="https://www.newsghana.com.gh/">Home</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="https://www.newsghana.com.gh/ghana-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-811457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811457"><a href="https://www.newsghana.com.gh/ghana-news/politics/">Politics</a></li>
	<li id="menu-item-811463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811463"><a href="https://www.newsghana.com.gh/ghana-news/crime/">Crime</a></li>
	<li id="menu-item-811464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811464"><a href="https://www.newsghana.com.gh/ghana-news/odd-news-2/">Odd News</a></li>
	<li id="menu-item-811462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811462"><a href="https://www.newsghana.com.gh/ghana-news/announcements/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://www.newsghana.com.gh/sports-news/">Sports</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.newsghana.com.gh/business-news/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-811459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811459"><a href="https://www.newsghana.com.gh/business-news/finance/">Finance</a></li>
	<li id="menu-item-811460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811460"><a href="https://www.newsghana.com.gh/business-news/investments/">Investments</a></li>
	<li id="menu-item-811461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811461"><a href="https://www.newsghana.com.gh/business-news/stock-market-business-news/">Stock Market</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.newsghana.com.gh/entertainment/">Entertainment</a></li>
<li id="menu-item-773226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-773226"><a href="https://www.newsghana.com.gh/editors-pick/">Editors&#8217; Pick</a></li>
<li id="menu-item-520736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520736"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.newsghana.com.gh/headlines/">Headlines</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="https://www.newsghana.com.gh/world-news/">World<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-568078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568078"><a href="https://www.newsghana.com.gh/world-news/developed-economies-2/">Developed Economies</a></li>
		<li id="menu-item-568079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568079"><a href="https://www.newsghana.com.gh/world-news/emerging-markets-world-news/">Emerging Markets</a></li>
		<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.newsghana.com.gh/world-news/inside-africa/">Inside Africa</a></li>
		<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="https://www.newsghana.com.gh/world-news/inside-africa/nigeria-news/">Nigeria</a></li>
	</ul>
</li>
	<li id="menu-item-568073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568073"><a href="https://www.newsghana.com.gh/breaking-news/">Breaking News</a></li>
	<li id="menu-item-578043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578043"><a href="https://www.newsghana.com.gh/health/">Health</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.newsghana.com.gh/travel-and-tourism-news/">Travel</a></li>
	<li id="menu-item-226079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226079"><a href="https://www.newsghana.com.gh/opinion/featured-articles/rumor-mill/">Rumor Mill</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://www.newsghana.com.gh/science-and-technology-news/">Science<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://www.newsghana.com.gh/science-and-technology-news/environmental-news/">Environmental news</a></li>
		<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://www.newsghana.com.gh/science-and-technology-news/technology-news/">Technology</a></li>
	</ul>
</li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49"><a href="https://www.newsghana.com.gh/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.newsghana.com.gh/opinion/featured-articles/">Featured Articles</a></li>
		<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.newsghana.com.gh/opinion/press-releases/">Press Releases</a></li>
		<li id="menu-item-568077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568077"><a href="https://www.newsghana.com.gh/opinion/special-reports/">Special Reports</a></li>
	</ul>
</li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://www.newsghana.com.gh/media/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.newsghana.com.gh/media/news-photos/">News Photos</a></li>
		<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://www.newsghana.com.gh/media/video/">Video</a></li>
	</ul>
</li>
	<li id="menu-item-811458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811458"><a href="https://www.newsghana.com.gh/auto/">Auto</a></li>
	<li id="menu-item-811465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811465"><a href="https://www.newsghana.com.gh/real-estates/">Real Estates</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.newsghana.com.gh/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">27.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Accra</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, December 20, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-666444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-666444"><a href="https://www.newsghana.com.gh/archives/">Archives</a></li>
<li id="menu-item-842815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-842815"><a href="https://www.newsghana.com.gh/ghana/about-ghana/">About Ghana</a></li>
<li id="menu-item-662367" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-662367"><a href="https://www.newsghana.com.gh/forums/">Forums</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://www.newsghana.com.gh/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsghana" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/maps?cid=3418989056414403537" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newsghana/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/news-ghana" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.newsghana.com.gh/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/news_ghana" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                    <h1 class="td-logo">        <a class="td-main-logo" href="https://www.newsghana.com.gh/">
            <img class="td-retina-data" data-retina="/wp-content/uploads/2015/07/newsghanalogo.png" src="/wp-content/uploads/2015/07/newsghanalogo.png" alt="News Ghana" title="News Ghana"/>
            <span class="td-visual-hidden">News Ghana</span>
        </a>
    </h1>                </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.newsghana.com.gh/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.newsghana.com.gh/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2015/07/newsghanalogo.png" src="/wp-content/uploads/2015/07/newsghanalogo.png" alt="News Ghana" title="News Ghana"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.newsghana.com.gh/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2015/07/newsghanalogo.png" src="/wp-content/uploads/2015/07/newsghanalogo.png" alt="News Ghana" title="News Ghana"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-527268 current_page_item menu-item-first td-menu-item td-normal-menu menu-item-557282"><a href="https://www.newsghana.com.gh/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39"><a href="https://www.newsghana.com.gh/ghana-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811457"><a href="https://www.newsghana.com.gh/ghana-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811463"><a href="https://www.newsghana.com.gh/ghana-news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811464"><a href="https://www.newsghana.com.gh/ghana-news/odd-news-2/">Odd News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811462"><a href="https://www.newsghana.com.gh/ghana-news/announcements/">Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69"><a href="https://www.newsghana.com.gh/sports-news/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17"><a href="https://www.newsghana.com.gh/business-news/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811459"><a href="https://www.newsghana.com.gh/business-news/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811460"><a href="https://www.newsghana.com.gh/business-news/investments/">Investments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811461"><a href="https://www.newsghana.com.gh/business-news/stock-market-business-news/">Stock Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.newsghana.com.gh/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-773226"><a href="https://www.newsghana.com.gh/editors-pick/">Editors&#8217; Pick</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-520736"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="https://www.newsghana.com.gh/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73"><a href="https://www.newsghana.com.gh/world-news/">World</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-568078"><a href="https://www.newsghana.com.gh/world-news/developed-economies-2/">Developed Economies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-568079"><a href="https://www.newsghana.com.gh/world-news/emerging-markets-world-news/">Emerging Markets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56"><a href="https://www.newsghana.com.gh/world-news/inside-africa/">Inside Africa</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66"><a href="https://www.newsghana.com.gh/world-news/inside-africa/nigeria-news/">Nigeria</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-568073"><a href="https://www.newsghana.com.gh/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-578043"><a href="https://www.newsghana.com.gh/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71"><a href="https://www.newsghana.com.gh/travel-and-tourism-news/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-226079"><a href="https://www.newsghana.com.gh/opinion/featured-articles/rumor-mill/">Rumor Mill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="https://www.newsghana.com.gh/science-and-technology-news/">Science</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65"><a href="https://www.newsghana.com.gh/science-and-technology-news/environmental-news/">Environmental news</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68"><a href="https://www.newsghana.com.gh/science-and-technology-news/technology-news/">Technology</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-49"><a href="https://www.newsghana.com.gh/opinion/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://www.newsghana.com.gh/opinion/featured-articles/">Featured Articles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79"><a href="https://www.newsghana.com.gh/opinion/press-releases/">Press Releases</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-568077"><a href="https://www.newsghana.com.gh/opinion/special-reports/">Special Reports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-37"><a href="https://www.newsghana.com.gh/media/">Multimedia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://www.newsghana.com.gh/media/news-photos/">News Photos</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83"><a href="https://www.newsghana.com.gh/media/video/">Video</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811458"><a href="https://www.newsghana.com.gh/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811465"><a href="https://www.newsghana.com.gh/real-estates/">Real Estates</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>        
            <div class="td-main-content-wrap td-main-page-wrap td-container-wrap">
                <div class="td-container tdc-content-wrap">
                    <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now td_uid_1_5c1c25da1bd32_rand td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5c1c25da1bd32" ><script>var block_td_uid_1_5c1c25da1bd32 = new tdBlock();
block_td_uid_1_5c1c25da1bd32.id = "td_uid_1_5c1c25da1bd32";
block_td_uid_1_5c1c25da1bd32.atts = '{"0":"","navigation":"","style":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_1_5c1c25da1bd32_rand","tdc_css_class":"td_uid_1_5c1c25da1bd32_rand","tdc_css_class_style":"td_uid_1_5c1c25da1bd32_rand_style"}';
block_td_uid_1_5c1c25da1bd32.td_column_number = "3";
block_td_uid_1_5c1c25da1bd32.block_type = "td_block_trending_now";
block_td_uid_1_5c1c25da1bd32.post_count = "5";
block_td_uid_1_5c1c25da1bd32.found_posts = "311591";
block_td_uid_1_5c1c25da1bd32.header_color = "";
block_td_uid_1_5c1c25da1bd32.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c1c25da1bd32.max_num_pages = "62319";
tdBlocksArray.push(block_td_uid_1_5c1c25da1bd32);
</script><div id=td_uid_1_5c1c25da1bd32 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_1_5c1c25da1bd32" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/nya-moves-to-address-plight-of-ghanaian-youth/" rel="bookmark" title="NYA moves to address plight of Ghanaian youth" class="local-link">NYA moves to address plight of Ghanaian youth</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghana-business-awards-mtn-crowned-company-of-the-year/" rel="bookmark" title="Ghana Business Awards: MTN crowned Company of the Year" class="local-link">Ghana Business Awards: MTN crowned Company of the Year</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/exigency-of-ndigbo-muslims-togetherness/" rel="bookmark" title="Exigency of Ndigbo Muslims togetherness" class="local-link">Exigency of Ndigbo Muslims togetherness</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/u-s-fear-over-2019-elections-in-nigeria/" rel="bookmark" title="U.S Fear Over 2019 Elections in Nigeria" class="local-link">U.S Fear Over 2019 Elections in Nigeria</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/the-concept-of-open-banking-a-critical-juncture-for-the-finance-industry/" rel="bookmark" title="The Concept of Open banking: a critical juncture for the finance industry." class="local-link">The Concept of Open banking: a critical juncture for the finance industry.</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_1_5c1c25da1bd32"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_1_5c1c25da1bd32"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block -->
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1157173175788600",
    enable_page_level_ads: true
  });
</script>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_big_grid_6 td_uid_2_5c1c25da1efa8_rand td-grid-style-1 td-hover-1 td-big-grids td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_5c1c25da1efa8" ><div id=td_uid_2_5c1c25da1efa8 class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx5 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/sub-saharan-africa-needs-20-million-jobs-annually-to-meet-growing-demand-christine-lagarde/" rel="bookmark" class="td-image-wrap local-link" title="Sub-Saharan Africa needs 20 million jobs annually to meet growing demand &#8211; Christine Lagarde"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAhYAAAHOAQMAAAD+DNJPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADVJREFUeNrtwQENAAAAwiD7p7bHBwwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAICEA3q4AAGK1CNoAAAAAElFTkSuQmCC"alt="" title="Sub-Saharan Africa needs 20 million jobs annually to meet growing demand &#8211; Christine Lagarde" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/hqdefault-3.jpg"  width="480" height="360" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="https://www.newsghana.com.gh/headlines/" class="td-post-category local-link">Headlines</a>                        <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/sub-saharan-africa-needs-20-million-jobs-annually-to-meet-growing-demand-christine-lagarde/" rel="bookmark" title="Sub-Saharan Africa needs 20 million jobs annually to meet growing demand &#8211; Christine Lagarde" class="local-link">Sub-Saharan Africa needs 20 million jobs annually to meet growing demand &#8211; Christine Lagarde</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T08:44:34+00:00" >Dec 19, 2018</time></span>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx5 td-animation-stack td-big-grid-post-1 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghanaian-president-urges-envoys-to-preserve-countrys-reputation/" rel="bookmark" class="td-image-wrap local-link" title="Ghanaian president urges envoys to preserve country&#8217;s reputation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAhYAAAHOAQMAAAD+DNJPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADVJREFUeNrtwQENAAAAwiD7p7bHBwwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAICEA3q4AAGK1CNoAAAAAElFTkSuQmCC"alt="Nana Addo Dankwa Akufo-Addo" title="Ghanaian president urges envoys to preserve country&#8217;s reputation" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/04/31124283_1767358036663149_7789909179090944265_n-534x430.jpg"  width="534" height="430" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="https://www.newsghana.com.gh/headlines/" class="td-post-category local-link">Headlines</a>                        <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghanaian-president-urges-envoys-to-preserve-countrys-reputation/" rel="bookmark" title="Ghanaian president urges envoys to preserve country&#8217;s reputation" class="local-link">Ghanaian president urges envoys to preserve country&#8217;s reputation</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T08:38:05+00:00" >Dec 19, 2018</time></span>                    </div>
                </div>
            </div>

        </div>

        <div class="td-big-grid-scroll">
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-2 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghanaian-president-sacks-three-high-court-judges/" rel="bookmark" class="td-image-wrap local-link" title="Ghanaian president sacks three high court judges"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Court Judges" title="Ghanaian president sacks three high court judges" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2015/09/Supreme-Court-Judges-218x150.jpg"  width="218" height="150" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="https://www.newsghana.com.gh/headlines/" class="td-post-category local-link">Headlines</a>                        <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghanaian-president-sacks-three-high-court-judges/" rel="bookmark" title="Ghanaian president sacks three high court judges" class="local-link">Ghanaian president sacks three high court judges</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-3 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghana-and-burkina-faso-agree-to-strengthen-economic-relations/" rel="bookmark" class="td-image-wrap local-link" title="Ghana and Burkina Faso agree to strengthen economic relations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Ghana, Burkina Faso Pledge to strengthen bilateral ties" title="Ghana and Burkina Faso agree to strengthen economic relations" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/6009760530148_8425964682828-218x150.jpg"  width="218" height="150" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="https://www.newsghana.com.gh/headlines/" class="td-post-category local-link">Headlines</a>                        <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghana-and-burkina-faso-agree-to-strengthen-economic-relations/" rel="bookmark" title="Ghana and Burkina Faso agree to strengthen economic relations" class="local-link">Ghana and Burkina Faso agree to strengthen economic relations</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-4 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/africa-e-commerce-summit-concludes-with-manifesto-to-boost-digital-economy/" rel="bookmark" class="td-image-wrap local-link" title="Africa e-commerce summit concludes with manifesto to boost digital economy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="digitally transforming economy" title="Africa e-commerce summit concludes with manifesto to boost digital economy" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2017/11/1.11475044-218x150.jpg"  width="218" height="150" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="https://www.newsghana.com.gh/headlines/" class="td-post-category local-link">Headlines</a>                        <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/africa-e-commerce-summit-concludes-with-manifesto-to-boost-digital-economy/" rel="bookmark" title="Africa e-commerce summit concludes with manifesto to boost digital economy" class="local-link">Africa e-commerce summit concludes with manifesto to boost digital economy</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-5 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/expert-urges-strong-governance-structures-to-advance-african-continental-free-trade-agenda/" rel="bookmark" class="td-image-wrap local-link" title="Expert urges strong governance structures to advance African continental free trade agenda"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="H.E Mahamudu Bawumia, Vice President of Ghana (right) speaks with IFC VP and General Counsel Ethiopis Tafara (center) and World Bank Group Trade and Competitiveness Senior Director Anabel Gonzalez (left), confer following a high-level dialogue on opportunities for ambitious reforms of the business environment in Ghana. The event took place at IFC&#039;s offices during the Spring Meetings of the IMF and World Bank Group in Washington on April 21, 2017." title="Expert urges strong governance structures to advance African continental free trade agenda" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2017/04/GhanaVPatIFC-218x150.jpg"  width="218" height="150" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="https://www.newsghana.com.gh/headlines/" class="td-post-category local-link">Headlines</a>                        <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/expert-urges-strong-governance-structures-to-advance-african-continental-free-trade-agenda/" rel="bookmark" title="Expert urges strong governance structures to advance African continental free trade agenda" class="local-link">Expert urges strong governance structures to advance African continental free trade agenda</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-6 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/government-sudden-tax-measures-disruptive-to-businesses-in-ghana-expert/" rel="bookmark" class="td-image-wrap local-link" title="Government sudden tax measures disruptive to businesses in Ghana &#8211; Expert"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A trader retrievesa receipt from an EBM. The amended law reinforces ministerial powers to fine taxpayers who circumvent using electronic billing machines to avoid paying taxes. (File)" title="Government sudden tax measures disruptive to businesses in Ghana &#8211; Expert" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2015/01/wpid-trader.jpg"  width="218" height="143" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="https://www.newsghana.com.gh/headlines/" class="td-post-category local-link">Headlines</a>                        <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/government-sudden-tax-measures-disruptive-to-businesses-in-ghana-expert/" rel="bookmark" title="Government sudden tax measures disruptive to businesses in Ghana &#8211; Expert" class="local-link">Government sudden tax measures disruptive to businesses in Ghana &#8211; Expert</a></h3>                    </div>
                </div>
            </div>

        </div>

        </div></div><div class="clearfix"></div></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span9"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<a title="SEO Company USA, Website Designing USA, New York | SEOFIED" href="https://www.seofied.com/" target="_blank"><img class="aligncenter size-full wp-image-
556570" src="/wp-content/uploads/2016/01/banner.jpg" alt="SEO Company USA, Website Designing USA, New York | SEOFIED" width="1200" height="90"/></a></Br>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row td-pb-row td-ss-row"><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_1 td_uid_3_5c1c25da25ceb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-2"  data-td-block-uid="td_uid_3_5c1c25da25ceb" ><script>var block_td_uid_3_5c1c25da25ceb = new tdBlock();
block_td_uid_3_5c1c25da25ceb.id = "td_uid_3_5c1c25da25ceb";
block_td_uid_3_5c1c25da25ceb.atts = '{"custom_title":"BUSINESS NEWS","category_id":"3","ajax_pagination":"next_prev","header_color":"#e29c04","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"td_uid_3_5c1c25da25ceb_rand","tdc_css_class":"td_uid_3_5c1c25da25ceb_rand","tdc_css_class_style":"td_uid_3_5c1c25da25ceb_rand_style"}';
block_td_uid_3_5c1c25da25ceb.td_column_number = "2";
block_td_uid_3_5c1c25da25ceb.block_type = "td_block_1";
block_td_uid_3_5c1c25da25ceb.post_count = "5";
block_td_uid_3_5c1c25da25ceb.found_posts = "24386";
block_td_uid_3_5c1c25da25ceb.header_color = "#e29c04";
block_td_uid_3_5c1c25da25ceb.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c1c25da25ceb.max_num_pages = "4878";
tdBlocksArray.push(block_td_uid_3_5c1c25da25ceb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">BUSINESS NEWS</span></h4></div><div id=td_uid_3_5c1c25da25ceb class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghana-business-awards-mtn-crowned-company-of-the-year/" rel="bookmark" class="td-image-wrap local-link" title="Ghana Business Awards: MTN crowned Company of the Year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Ghana Business Awards: MTN crowned Company of the Year" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/MTN-Team-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://www.newsghana.com.gh/business-news/" class="td-post-category local-link">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghana-business-awards-mtn-crowned-company-of-the-year/" rel="bookmark" title="Ghana Business Awards: MTN crowned Company of the Year" class="local-link">Ghana Business Awards: MTN crowned Company of the Year</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/dzokpo/" class="local-link">Ike Dzokpo</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T09:09:37+00:00" >Dec 20, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/ghana-business-awards-mtn-crowned-company-of-the-year/#respond" class="local-link">0</a></div>            </div>

            <div class="td-excerpt">
                MTN Ghana, the leading telecommunications service provider has been adjudged Company of the Year at the maiden edition of the Ghana Business Awards organized...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/2018-ifej-flamingo-awards-overall-winner-to-be-sponsored-to-washington-dc/" rel="bookmark" class="td-image-wrap local-link" title="2018 IFEJ-Flamingo Awards Overall Winner To Be Sponsored To Washington DC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="2018 IFEJ-Flamingo Awards Overall Winner To Be Sponsored To Washington DC" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/IMG-20181217-WA0036_1545237256745_1545241367570-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/2018-ifej-flamingo-awards-overall-winner-to-be-sponsored-to-washington-dc/" rel="bookmark" title="2018 IFEJ-Flamingo Awards Overall Winner To Be Sponsored To Washington DC" class="local-link">2018 IFEJ-Flamingo Awards Overall Winner To Be Sponsored To Washington DC</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T17:49:30+00:00" >Dec 19, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/vodafone-launches-new-business-network-bizlynx/" rel="bookmark" class="td-image-wrap local-link" title="Vodafone Launches New Business Network, Bizlynx"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Vodafone Launches New Business Network, Bizlynx" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/XGltYWdlc1xjb250ZW50XDEyMTgyMDE4MzQ4MjFfb3Nqdm0weTQ0Ml9pbWFnZTAwMS5qcGd8MzAwfDE4MHwxMi8xOS8yMDE4-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/vodafone-launches-new-business-network-bizlynx/" rel="bookmark" title="Vodafone Launches New Business Network, Bizlynx" class="local-link">Vodafone Launches New Business Network, Bizlynx</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T11:34:38+00:00" >Dec 19, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ifc-to-build-the-capacity-of-100-start-ups-to-spur-innovation-and-job-creation-across-african/" rel="bookmark" class="td-image-wrap local-link" title="IFC To Build The Capacity Of 100 Start-Ups To Spur Innovation And Job Creation Across African"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="IFC" title="IFC To Build The Capacity Of 100 Start-Ups To Spur Innovation And Job Creation Across African" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/04/IFC-logo-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ifc-to-build-the-capacity-of-100-start-ups-to-spur-innovation-and-job-creation-across-african/" rel="bookmark" title="IFC To Build The Capacity Of 100 Start-Ups To Spur Innovation And Job Creation Across African" class="local-link">IFC To Build The Capacity Of 100 Start-Ups To Spur Innovation...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T11:03:55+00:00" >Dec 19, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/indian-giant-lava-invades-ghanas-technological-industry/" rel="bookmark" class="td-image-wrap local-link" title="Indian Giant &#8216;LAVA&#8217; Invades Ghana’s Technological Industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Indian Giant &#8216;LAVA&#8217; Invades Ghana’s Technological Industry" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/IMG-20181219-WA0013-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/indian-giant-lava-invades-ghanas-technological-industry/" rel="bookmark" title="Indian Giant &#8216;LAVA&#8217; Invades Ghana’s Technological Industry" class="local-link">Indian Giant &#8216;LAVA&#8217; Invades Ghana’s Technological Industry</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T10:04:28+00:00" >Dec 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c1c25da25ceb" data-td_block_id="td_uid_3_5c1c25da25ceb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c1c25da25ceb" data-td_block_id="td_uid_3_5c1c25da25ceb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_uid_4_5c1c25da2b0ad_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-2 td_block_padding"  data-td-block-uid="td_uid_4_5c1c25da2b0ad" ><script>var block_td_uid_4_5c1c25da2b0ad = new tdBlock();
block_td_uid_4_5c1c25da2b0ad.id = "td_uid_4_5c1c25da2b0ad";
block_td_uid_4_5c1c25da2b0ad.atts = '{"custom_title":"GENERAL NEWS","category_id":"1","limit":"8","ajax_pagination":"next_prev","header_color":"#4caf50","separator":"","custom_url":"","block_template_id":"","m2_tl":"","m2_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"td_uid_4_5c1c25da2b0ad_rand","tdc_css_class":"td_uid_4_5c1c25da2b0ad_rand","tdc_css_class_style":"td_uid_4_5c1c25da2b0ad_rand_style"}';
block_td_uid_4_5c1c25da2b0ad.td_column_number = "2";
block_td_uid_4_5c1c25da2b0ad.block_type = "td_block_2";
block_td_uid_4_5c1c25da2b0ad.post_count = "8";
block_td_uid_4_5c1c25da2b0ad.found_posts = "68036";
block_td_uid_4_5c1c25da2b0ad.header_color = "#4caf50";
block_td_uid_4_5c1c25da2b0ad.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c1c25da2b0ad.max_num_pages = "8505";
tdBlocksArray.push(block_td_uid_4_5c1c25da2b0ad);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">GENERAL NEWS</span></h4></div><div id=td_uid_4_5c1c25da2b0ad class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/nya-moves-to-address-plight-of-ghanaian-youth/" rel="bookmark" class="td-image-wrap local-link" title="NYA moves to address plight of Ghanaian youth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="NYA moves to address plight of Ghanaian youth" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/NYA-National-Forum-picture-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://www.newsghana.com.gh/ghana-news/" class="td-post-category local-link">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/nya-moves-to-address-plight-of-ghanaian-youth/" rel="bookmark" title="NYA moves to address plight of Ghanaian youth" class="local-link">NYA moves to address plight of Ghanaian youth</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/dzokpo/" class="local-link">Ike Dzokpo</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T12:46:04+00:00" >Dec 20, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/nya-moves-to-address-plight-of-ghanaian-youth/#respond" class="local-link">0</a></div>            </div>


            <div class="td-excerpt">
                The Deputy Minister for Youth and Sports, Hon. Perry Okudzeto, has hinted that the  Government under the leadership of Nana Addo Dankwa Akufo-Addo...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/guba-ceo-grabs-community-development-award/" rel="bookmark" class="td-image-wrap local-link" title="GUBA CEO Grabs Community Development Award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="GUBA CEO Grabs Community Development Award" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Mrs.-Dentaa-Amoateng-with-Community-Development-Award-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://www.newsghana.com.gh/ghana-news/" class="td-post-category local-link">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/guba-ceo-grabs-community-development-award/" rel="bookmark" title="GUBA CEO Grabs Community Development Award" class="local-link">GUBA CEO Grabs Community Development Award</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/sammyaddygift/" class="local-link">Sammy Adjei</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T03:42:28+00:00" >Dec 20, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/guba-ceo-grabs-community-development-award/#respond" class="local-link">0</a></div>            </div>


            <div class="td-excerpt">
                Founder and CEO of GUBA Enterprise, Mrs Dentaa Amoateng MBE was honoured for her immense contributions to the promotion of the positive image of...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/use-sdgs-as-a-framework-for-impact-investment-in-ghana-undp/" rel="bookmark" class="td-image-wrap local-link" title="Use SDGs As A Framework For Impact Investment In Ghana &#8211; UNDP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Use SDGs As A Framework For Impact Investment In Ghana &#8211; UNDP" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Ms.-Gita-Welch-Resident-Representative-a.i-of-UNDP-Ghana-delivering-the-keynote-address-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/use-sdgs-as-a-framework-for-impact-investment-in-ghana-undp/" rel="bookmark" title="Use SDGs As A Framework For Impact Investment In Ghana &#8211; UNDP" class="local-link">Use SDGs As A Framework For Impact Investment In Ghana &#8211;...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T10:26:20+00:00" >Dec 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/penplusbytes-gets-new-executive-director/" rel="bookmark" class="td-image-wrap local-link" title="Penplusbytes Gets New Executive Director"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Penplusbytes Gets New Executive Director" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Screenshot_20181219-091834_1545211153199-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/penplusbytes-gets-new-executive-director/" rel="bookmark" title="Penplusbytes Gets New Executive Director" class="local-link">Penplusbytes Gets New Executive Director</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T09:40:15+00:00" >Dec 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/send-ghana-calls-on-government-to-increase-the-current-amount-received-by-leap-beneficiaries/" rel="bookmark" class="td-image-wrap local-link" title="SEND-GHANA, Calls On Government To Increase The Current Amount Received By LEAP Beneficiaries"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="SEND Ghana" title="SEND-GHANA, Calls On Government To Increase The Current Amount Received By LEAP Beneficiaries" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2014/11/SEND-GHANA-LOGO1.jpg"  width="83" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/send-ghana-calls-on-government-to-increase-the-current-amount-received-by-leap-beneficiaries/" rel="bookmark" title="SEND-GHANA, Calls On Government To Increase The Current Amount Received By LEAP Beneficiaries" class="local-link">SEND-GHANA, Calls On Government To Increase The Current Amount Received By...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T22:12:12+00:00" >Dec 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/review-of-2010-national-youth-policy-to-help-address-issues-affecting-youth-devt/" rel="bookmark" class="td-image-wrap local-link" title="Review of  2010 National Youth Policy: To Help Address Issues Affecting Youth Dev’t"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Review of  2010 National Youth Policy: To Help Address Issues Affecting Youth Dev’t" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/NYP-PICTURE-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/review-of-2010-national-youth-policy-to-help-address-issues-affecting-youth-devt/" rel="bookmark" title="Review of  2010 National Youth Policy: To Help Address Issues Affecting Youth Dev’t" class="local-link">Review of  2010 National Youth Policy: To Help Address Issues...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T22:57:03+00:00" >Dec 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/rescind-going-to-akwasidae-anlo-youth-council-charges-awoamefia/" rel="bookmark" class="td-image-wrap local-link" title="Rescind Going To Akwasidae &#8211; Anlo Youth Council Charges Awoamefia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Rescind Going To Akwasidae &#8211; Anlo Youth Council Charges Awoamefia" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Awoamefia-Torgbi-Sri-III-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/rescind-going-to-akwasidae-anlo-youth-council-charges-awoamefia/" rel="bookmark" title="Rescind Going To Akwasidae &#8211; Anlo Youth Council Charges Awoamefia" class="local-link">Rescind Going To Akwasidae &#8211; Anlo Youth Council Charges Awoamefia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T13:34:04+00:00" >Dec 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/the-important-role-of-private-sector-in-the-implementation-of-sdgs/" rel="bookmark" class="td-image-wrap local-link" title="The Important Role Of Private Sector In The Implementation Of SDGs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The Important Role Of Private Sector In The Implementation Of SDGs" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/UNDP_GH_SDC_Private_Sector_2018-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/the-important-role-of-private-sector-in-the-implementation-of-sdgs/" rel="bookmark" title="The Important Role Of Private Sector In The Implementation Of SDGs" class="local-link">The Important Role Of Private Sector In The Implementation Of SDGs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T19:36:34+00:00" >Dec 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c1c25da2b0ad" data-td_block_id="td_uid_4_5c1c25da2b0ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c1c25da2b0ad" data-td_block_id="td_uid_4_5c1c25da2b0ad"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_5_5c1c25da323d0_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-2 td_block_padding"  data-td-block-uid="td_uid_5_5c1c25da323d0" ><script>var block_td_uid_5_5c1c25da323d0 = new tdBlock();
block_td_uid_5_5c1c25da323d0.id = "td_uid_5_5c1c25da323d0";
block_td_uid_5_5c1c25da323d0.atts = '{"custom_title":"NEWS PHOTOS","category_id":"26","limit":"3","ajax_pagination":"next_prev","header_color":"#607d8b","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"td_uid_5_5c1c25da323d0_rand","tdc_css_class":"td_uid_5_5c1c25da323d0_rand","tdc_css_class_style":"td_uid_5_5c1c25da323d0_rand_style"}';
block_td_uid_5_5c1c25da323d0.td_column_number = "2";
block_td_uid_5_5c1c25da323d0.block_type = "td_block_15";
block_td_uid_5_5c1c25da323d0.post_count = "3";
block_td_uid_5_5c1c25da323d0.found_posts = "4176";
block_td_uid_5_5c1c25da323d0.header_color = "#607d8b";
block_td_uid_5_5c1c25da323d0.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c1c25da323d0.max_num_pages = "1392";
tdBlocksArray.push(block_td_uid_5_5c1c25da323d0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">NEWS PHOTOS</span></h4></div><div id=td_uid_5_5c1c25da323d0 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/accra-crackles-with-laffta-at-glo-laffta-fest/" rel="bookmark" class="td-image-wrap local-link" title="Accra crackles with laffta at Glo Laffta fest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Accra crackles with laffta at Glo Laffta fest" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/08/2L0A0696-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.newsghana.com.gh/media/news-photos/" class="td-post-category local-link">News Photos</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/accra-crackles-with-laffta-at-glo-laffta-fest/" rel="bookmark" title="Accra crackles with laffta at Glo Laffta fest" class="local-link">Accra crackles with laffta at Glo Laffta fest</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/18th-sco-summit-all-lights-on-qingdao/" rel="bookmark" class="td-image-wrap local-link" title="18th SCO Summit All Lights on Qingdao"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="18th SCO Summit All Lights on Qingdao" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/06/Qingdao-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.newsghana.com.gh/media/news-photos/" class="td-post-category local-link">News Photos</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/18th-sco-summit-all-lights-on-qingdao/" rel="bookmark" title="18th SCO Summit All Lights on Qingdao" class="local-link">18th SCO Summit All Lights on Qingdao</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/the-big-picture-about-shanghai-cooperation-organization/" rel="bookmark" class="td-image-wrap local-link" title="The Big Picture About Shanghai Cooperation Organization"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Infographics" title="The Big Picture About Shanghai Cooperation Organization" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/06/Infographics-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.newsghana.com.gh/media/news-photos/" class="td-post-category local-link">News Photos</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/the-big-picture-about-shanghai-cooperation-organization/" rel="bookmark" title="The Big Picture About Shanghai Cooperation Organization" class="local-link">The Big Picture About Shanghai Cooperation Organization</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c1c25da323d0" data-td_block_id="td_uid_5_5c1c25da323d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c1c25da323d0" data-td_block_id="td_uid_5_5c1c25da323d0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_1 td_uid_6_5c1c25da35026_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-2"  data-td-block-uid="td_uid_6_5c1c25da35026" ><script>var block_td_uid_6_5c1c25da35026 = new tdBlock();
block_td_uid_6_5c1c25da35026.id = "td_uid_6_5c1c25da35026";
block_td_uid_6_5c1c25da35026.atts = '{"custom_title":"ENTERTAINMENTS AND ARTS","category_id":"7","ajax_pagination":"next_prev","header_color":"#f44336","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"td_uid_6_5c1c25da35026_rand","tdc_css_class":"td_uid_6_5c1c25da35026_rand","tdc_css_class_style":"td_uid_6_5c1c25da35026_rand_style"}';
block_td_uid_6_5c1c25da35026.td_column_number = "2";
block_td_uid_6_5c1c25da35026.block_type = "td_block_1";
block_td_uid_6_5c1c25da35026.post_count = "5";
block_td_uid_6_5c1c25da35026.found_posts = "40285";
block_td_uid_6_5c1c25da35026.header_color = "#f44336";
block_td_uid_6_5c1c25da35026.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c1c25da35026.max_num_pages = "8057";
tdBlocksArray.push(block_td_uid_6_5c1c25da35026);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ENTERTAINMENTS AND ARTS</span></h4></div><div id=td_uid_6_5c1c25da35026 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/startimes-launches-app-to-enable-online-video-streaming-service/" rel="bookmark" class="td-image-wrap local-link" title="StarTimes launches app to enable online video streaming service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="StarTimes launches app to enable online video streaming service" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2015/04/wpid-startimes.jpg"  width="324" height="190" /></a></div>                <a href="https://www.newsghana.com.gh/entertainment/" class="td-post-category local-link">Entertainment</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/startimes-launches-app-to-enable-online-video-streaming-service/" rel="bookmark" title="StarTimes launches app to enable online video streaming service" class="local-link">StarTimes launches app to enable online video streaming service</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T09:16:42+00:00" >Dec 14, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/startimes-launches-app-to-enable-online-video-streaming-service/#respond" class="local-link">0</a></div>            </div>

            <div class="td-excerpt">
                Chinese pay television firm StarTimes has launched an app that enables their subscribers to watch videos on their smartphones. 
   
Japhet Akhulia,...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/songstress-nanayaa-celebrates-her-birthday-with-condom/" rel="bookmark" class="td-image-wrap local-link" title="Songstress NanaYaa celebrates her  Birthday with  ‘Condom’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Songstress NanaYaa celebrates her  Birthday with  ‘Condom’" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/NanaYaa-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/songstress-nanayaa-celebrates-her-birthday-with-condom/" rel="bookmark" title="Songstress NanaYaa celebrates her  Birthday with  ‘Condom’" class="local-link">Songstress NanaYaa celebrates her  Birthday with  ‘Condom’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-05T22:23:45+00:00" >Dec 5, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/strongman-drops-his-much-hyped-stn-ep/" rel="bookmark" class="td-image-wrap local-link" title="Strongman drops his much -hyped  &#8220;STN EP&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Strongman drops his much -hyped  &#8220;STN EP&#8221;" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Strongman-STN-cover-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/strongman-drops-his-much-hyped-stn-ep/" rel="bookmark" title="Strongman drops his much -hyped  &#8220;STN EP&#8221;" class="local-link">Strongman drops his much -hyped  &#8220;STN EP&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-05T11:30:55+00:00" >Dec 5, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/mtns-biggest-music-festival-slated-for-7th-of-december/" rel="bookmark" class="td-image-wrap local-link" title="MTN’s Biggest Music Festival slated for 7th of December"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="MTN’s Biggest Music Festival slated for 7th of December" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/kuami-Eugene-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/mtns-biggest-music-festival-slated-for-7th-of-december/" rel="bookmark" title="MTN’s Biggest Music Festival slated for 7th of December" class="local-link">MTN’s Biggest Music Festival slated for 7th of December</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-05T11:02:00+00:00" >Dec 5, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/quiteria-georges-design-for-beyonce-draws-worlds-attention/" rel="bookmark" class="td-image-wrap local-link" title="Quiteria &#038; George&#8217;s design for   Beyoncé draws  world’s attention"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Quiteria &#038; George&#8217;s design for   Beyoncé draws  world’s attention" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Beyoncé-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/quiteria-georges-design-for-beyonce-draws-worlds-attention/" rel="bookmark" title="Quiteria &#038; George&#8217;s design for   Beyoncé draws  world’s attention" class="local-link">Quiteria &#038; George&#8217;s design for   Beyoncé draws  world’s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-04T19:35:33+00:00" >Dec 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c1c25da35026" data-td_block_id="td_uid_6_5c1c25da35026"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c1c25da35026" data-td_block_id="td_uid_6_5c1c25da35026"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=news_ghana', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Subscribe to our feed with your email below:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="news_ghana" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></a></form>
		</div>
	</div>
<div class="td_block_wrap td_block_social_counter td_uid_7_5c1c25da3aa10_rand td-pb-border-top td_block_template_11"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">39,537</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/newsghana"   class="ext-link" rel="external nofollow" onclick="this.target=&#039;_blank&#039;;">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/newsghana#"   class="ext-link" rel="external nofollow" onclick="this.target=&#039;_blank&#039;;">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">301,060</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://www.newsghana.com.gh/feed/"   class="local-link">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">20,032</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/news_ghana"   class="ext-link" rel="external nofollow" onclick="this.target=&#039;_blank&#039;;">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_8_5c1c25da3ae15_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5c1c25da3ae15" ><script>var block_td_uid_8_5c1c25da3ae15 = new tdBlock();
block_td_uid_8_5c1c25da3ae15.id = "td_uid_8_5c1c25da3ae15";
block_td_uid_8_5c1c25da3ae15.atts = '{"custom_title":"BREAKING NEWS","category_id":"101767","limit":"2","ajax_pagination":"next_prev","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5c1c25da3ae15_rand","tdc_css_class":"td_uid_8_5c1c25da3ae15_rand","tdc_css_class_style":"td_uid_8_5c1c25da3ae15_rand_style"}';
block_td_uid_8_5c1c25da3ae15.td_column_number = "1";
block_td_uid_8_5c1c25da3ae15.block_type = "td_block_15";
block_td_uid_8_5c1c25da3ae15.post_count = "2";
block_td_uid_8_5c1c25da3ae15.found_posts = "3225";
block_td_uid_8_5c1c25da3ae15.header_color = "";
block_td_uid_8_5c1c25da3ae15.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c1c25da3ae15.max_num_pages = "1613";
tdBlocksArray.push(block_td_uid_8_5c1c25da3ae15);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">BREAKING NEWS</span></h4></div><div id=td_uid_8_5c1c25da3ae15 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/the-new-u-s-strategy-in-syria-is-bound-to-fail/" rel="bookmark" class="td-image-wrap local-link" title="The New U.S. Strategy in Syria Is Bound to Fail"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The New U.S. Strategy in Syria Is Bound to Fail" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/11/strategy-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.newsghana.com.gh/breaking-news/" class="td-post-category local-link">Breaking News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/the-new-u-s-strategy-in-syria-is-bound-to-fail/" rel="bookmark" title="The New U.S. Strategy in Syria Is Bound to Fail" class="local-link">The New U.S. Strategy in Syria Is Bound to Fail</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/northeastern-syria-kurdish-anarchy-and-sultan-erdogans-dreams/" rel="bookmark" class="td-image-wrap local-link" title="Northeastern Syria: Kurdish Anarchy and Sultan Erdogan’s Dreams"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Northeastern Syria: Kurdish Anarchy and Sultan Erdogan’s Dreams" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/10/5-3-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.newsghana.com.gh/breaking-news/" class="td-post-category local-link">Breaking News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/northeastern-syria-kurdish-anarchy-and-sultan-erdogans-dreams/" rel="bookmark" title="Northeastern Syria: Kurdish Anarchy and Sultan Erdogan’s Dreams" class="local-link">Northeastern Syria: Kurdish Anarchy and Sultan Erdogan’s Dreams</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c1c25da3ae15" data-td_block_id="td_uid_8_5c1c25da3ae15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5c1c25da3ae15" data-td_block_id="td_uid_8_5c1c25da3ae15"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_1 td_uid_9_5c1c25da3cea0_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_9_5c1c25da3cea0" ><script>var block_td_uid_9_5c1c25da3cea0 = new tdBlock();
block_td_uid_9_5c1c25da3cea0.id = "td_uid_9_5c1c25da3cea0";
block_td_uid_9_5c1c25da3cea0.atts = '{"custom_title":"Editors\u0027 Pick","category_id":"277449","limit":"1","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5c1c25da3cea0_rand","tdc_css_class":"td_uid_9_5c1c25da3cea0_rand","tdc_css_class_style":"td_uid_9_5c1c25da3cea0_rand_style"}';
block_td_uid_9_5c1c25da3cea0.td_column_number = "1";
block_td_uid_9_5c1c25da3cea0.block_type = "td_block_1";
block_td_uid_9_5c1c25da3cea0.post_count = "1";
block_td_uid_9_5c1c25da3cea0.found_posts = "1029";
block_td_uid_9_5c1c25da3cea0.header_color = "";
block_td_uid_9_5c1c25da3cea0.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c1c25da3cea0.max_num_pages = "1029";
tdBlocksArray.push(block_td_uid_9_5c1c25da3cea0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Editors&#039; Pick</span></h4></div><div id=td_uid_9_5c1c25da3cea0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghanas-financial-and-insurance-sector-is-in-crisis/" rel="bookmark" class="td-image-wrap local-link" title="Ghana’s Financial and Insurance Sector is in Crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Bank of Ghana" title="Ghana’s Financial and Insurance Sector is in Crisis" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Bank-of-Ghana-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://www.newsghana.com.gh/editors-pick/" class="td-post-category local-link">Editors' Pick</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghanas-financial-and-insurance-sector-is-in-crisis/" rel="bookmark" title="Ghana’s Financial and Insurance Sector is in Crisis" class="local-link">Ghana’s Financial and Insurance Sector is in Crisis</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/spyghana/" class="local-link">News Ghana</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-03T09:09:45+00:00" >Dec 3, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/ghanas-financial-and-insurance-sector-is-in-crisis/#respond" class="local-link">0</a></div>            </div>

            <div class="td-excerpt">
                Ghana’s financial system underwent rapid growth and major transformation over the last two decades, which brought new opportunities and risks. Government implemented reforms to...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_uid_10_5c1c25da3f590_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_10_5c1c25da3f590" ><script>var block_td_uid_10_5c1c25da3f590 = new tdBlock();
block_td_uid_10_5c1c25da3f590.id = "td_uid_10_5c1c25da3f590";
block_td_uid_10_5c1c25da3f590.atts = '{"custom_title":"HAVE YOUR SAY","category_id":"42","limit":"4","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5c1c25da3f590_rand","tdc_css_class":"td_uid_10_5c1c25da3f590_rand","tdc_css_class_style":"td_uid_10_5c1c25da3f590_rand_style"}';
block_td_uid_10_5c1c25da3f590.td_column_number = "1";
block_td_uid_10_5c1c25da3f590.block_type = "td_block_1";
block_td_uid_10_5c1c25da3f590.post_count = "4";
block_td_uid_10_5c1c25da3f590.found_posts = "28564";
block_td_uid_10_5c1c25da3f590.header_color = "";
block_td_uid_10_5c1c25da3f590.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c1c25da3f590.max_num_pages = "7141";
tdBlocksArray.push(block_td_uid_10_5c1c25da3f590);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">HAVE YOUR SAY</span></h4></div><div id=td_uid_10_5c1c25da3f590 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/exigency-of-ndigbo-muslims-togetherness/" rel="bookmark" class="td-image-wrap local-link" title="Exigency of Ndigbo Muslims togetherness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Muslims" title="Exigency of Ndigbo Muslims togetherness" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2015/07/wpid-Muslims-300x179.jpg"  width="300" height="179" /></a></div>                <a href="https://www.newsghana.com.gh/opinion/featured-articles/" class="td-post-category local-link">Featured Articles</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/exigency-of-ndigbo-muslims-togetherness/" rel="bookmark" title="Exigency of Ndigbo Muslims togetherness" class="local-link">Exigency of Ndigbo Muslims togetherness</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/muhammad-ajah/" class="local-link">Muhammad Ajah</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T07:46:45+00:00" >Dec 20, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/exigency-of-ndigbo-muslims-togetherness/#respond" class="local-link">0</a></div>            </div>

            <div class="td-excerpt">
                There used to be the controversy over the existence of Muslims of Igbo origin. But that was very long ago. Now the controversy should...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/the-concept-of-open-banking-a-critical-juncture-for-the-finance-industry/" rel="bookmark" class="td-image-wrap local-link" title="The Concept of Open banking: a critical juncture for the finance industry."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The Concept of Open banking: a critical juncture for the finance industry." data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2014/01/wpid-Banking-hall.jpg"  width="100" height="64" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/the-concept-of-open-banking-a-critical-juncture-for-the-finance-industry/" rel="bookmark" title="The Concept of Open banking: a critical juncture for the finance industry." class="local-link">The Concept of Open banking: a critical juncture for the finance...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T07:12:05+00:00" >Dec 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/gma-has-no-legal-authority-to-warn-govt-to-suspend-decision-on-drones/" rel="bookmark" class="td-image-wrap local-link" title="GMA Has No Legal Authority To Warn Govt To Suspend Decision On Drones"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/themes/NewsGhana/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/gma-has-no-legal-authority-to-warn-govt-to-suspend-decision-on-drones/" rel="bookmark" title="GMA Has No Legal Authority To Warn Govt To Suspend Decision On Drones" class="local-link">GMA Has No Legal Authority To Warn Govt To Suspend Decision...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T14:20:46+00:00" >Dec 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/sandra-ankobiah-shreds-sarkodie-over-his-twitter-rant/" rel="bookmark" class="td-image-wrap local-link" title="Sandra Ankobiah shreds Sarkodie over his twitter rant"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Sandra Ankobiah shreds Sarkodie over his twitter rant" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/hqdefault-2-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.newsghana.com.gh/wp-content/themes/NewsGhana/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/sandra-ankobiah-shreds-sarkodie-over-his-twitter-rant/" rel="bookmark" title="Sandra Ankobiah shreds Sarkodie over his twitter rant" class="local-link">Sandra Ankobiah shreds Sarkodie over his twitter rant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T11:38:04+00:00" >Dec 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_11 td_uid_11_5c1c25da435c9_rand td-pb-border-top td_block_template_11 td-column-2"  data-td-block-uid="td_uid_11_5c1c25da435c9" ><script>var block_td_uid_11_5c1c25da435c9 = new tdBlock();
block_td_uid_11_5c1c25da435c9.id = "td_uid_11_5c1c25da435c9";
block_td_uid_11_5c1c25da435c9.atts = '{"custom_title":"SPORTS","category_id":"52","separator":"","custom_url":"","block_template_id":"","m10_tl":"","m10_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5c1c25da435c9_rand","tdc_css_class":"td_uid_11_5c1c25da435c9_rand","tdc_css_class_style":"td_uid_11_5c1c25da435c9_rand_style"}';
block_td_uid_11_5c1c25da435c9.td_column_number = "2";
block_td_uid_11_5c1c25da435c9.block_type = "td_block_11";
block_td_uid_11_5c1c25da435c9.post_count = "5";
block_td_uid_11_5c1c25da435c9.found_posts = "36453";
block_td_uid_11_5c1c25da435c9.header_color = "";
block_td_uid_11_5c1c25da435c9.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c1c25da435c9.max_num_pages = "7291";
tdBlocksArray.push(block_td_uid_11_5c1c25da435c9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SPORTS</span></h4></div><div id=td_uid_11_5c1c25da435c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghana-trounce-togo-in-africa-u-23-cup-of-nations-qualifier/" rel="bookmark" class="td-image-wrap local-link" title="Ghana trounce Togo in Africa U-23 Cup of Nations qualifier"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="football" title="Ghana trounce Togo in Africa U-23 Cup of Nations qualifier" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2015/03/wpid-footbal.jpg"  width="218" height="140" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghana-trounce-togo-in-africa-u-23-cup-of-nations-qualifier/" rel="bookmark" title="Ghana trounce Togo in Africa U-23 Cup of Nations qualifier" class="local-link">Ghana trounce Togo in Africa U-23 Cup of Nations qualifier</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T08:40:42+00:00" >Dec 19, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.newsghana.com.gh/ghana-trounce-togo-in-africa-u-23-cup-of-nations-qualifier/#respond" class="local-link">0</a></div>                </div>

                <div class="td-excerpt">
                    Ghana&#039;s Olympic football team the &quot;Black Meteors&quot; defeated Togo 5-1 on Tuesday in the first-leg their Africa U-23 Cup of Nations qualifier played at...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghana-to-face-mali-senegal-and-burkina-faso-in-2019-africa-u-20-tournament/" rel="bookmark" class="td-image-wrap local-link" title="Ghana to face Mali, Senegal and Burkina Faso in 2019 Africa U-20 tournament"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="football" title="Ghana to face Mali, Senegal and Burkina Faso in 2019 Africa U-20 tournament" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2015/03/wpid-footbal.jpg"  width="218" height="140" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghana-to-face-mali-senegal-and-burkina-faso-in-2019-africa-u-20-tournament/" rel="bookmark" title="Ghana to face Mali, Senegal and Burkina Faso in 2019 Africa U-20 tournament" class="local-link">Ghana to face Mali, Senegal and Burkina Faso in 2019 Africa U-20 tournament</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T18:11:37+00:00" >Dec 15, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.newsghana.com.gh/ghana-to-face-mali-senegal-and-burkina-faso-in-2019-africa-u-20-tournament/#respond" class="local-link">0</a></div>                </div>

                <div class="td-excerpt">
                    Ghana&#039;s national U-20 team has been drawn in Group B of the Africa Youth Championship to be held in Niger next year. 
 ...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghana-to-resume-active-club-football-next-month/" rel="bookmark" class="td-image-wrap local-link" title="Ghana to resume active club football next month"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ghana to resume active club football next month" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2017/06/Ghana-Premier-League-218x150.jpg"  width="218" height="150" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghana-to-resume-active-club-football-next-month/" rel="bookmark" title="Ghana to resume active club football next month" class="local-link">Ghana to resume active club football next month</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T17:49:55+00:00" >Dec 15, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.newsghana.com.gh/ghana-to-resume-active-club-football-next-month/#respond" class="local-link">0</a></div>                </div>

                <div class="td-excerpt">
                    The Ghana FA&#039;s Normalization Committee(NC) on Friday announced that it has created a new competition structure to bring back official domestic football activities in...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghanas-asante-kotoko-ready-for-kenyas-sharks-game/" rel="bookmark" class="td-image-wrap local-link" title="Ghana’s Asante Kotoko ready for Kenya’s Sharks game"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Asante Kotoko" title="Ghana’s Asante Kotoko ready for Kenya’s Sharks game" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2017/07/asante-kotoko-team-bus_-218x150.jpg"  width="218" height="150" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghanas-asante-kotoko-ready-for-kenyas-sharks-game/" rel="bookmark" title="Ghana’s Asante Kotoko ready for Kenya’s Sharks game" class="local-link">Ghana’s Asante Kotoko ready for Kenya’s Sharks game</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-12T17:59:51+00:00" >Dec 12, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.newsghana.com.gh/ghanas-asante-kotoko-ready-for-kenyas-sharks-game/#respond" class="local-link">0</a></div>                </div>

                <div class="td-excerpt">
                    Ghana’s Asante Kotoko Soccer Club left Accra on Tuesday for Ethiopia to prepare for their Confederation of African Football (CAF) Confederation Cup match against...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/top-sports-packages-to-enjoy-on-kwese-play-this-festive-season/" rel="bookmark" class="td-image-wrap local-link" title="Top sports packages to enjoy on Kwese Play this festive season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Top sports packages to enjoy on Kwese Play this festive season" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/kwese1-218x150.jpg"  width="218" height="150" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/top-sports-packages-to-enjoy-on-kwese-play-this-festive-season/" rel="bookmark" title="Top sports packages to enjoy on Kwese Play this festive season" class="local-link">Top sports packages to enjoy on Kwese Play this festive season</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/gideon-sarpong/" class="local-link">Gideon Sarpong</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-11T08:02:28+00:00" >Dec 11, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.newsghana.com.gh/top-sports-packages-to-enjoy-on-kwese-play-this-festive-season/#respond" class="local-link">0</a></div>                </div>

                <div class="td-excerpt">
                    
Kwese Play, Africa’s best innovation in digital entertainment,live streaming and video-on-demand (VOD) service has unveiled a great line-up of sports packages this...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_weather td_uid_12_5c1c25da48872_rand td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_12_5c1c25da48872" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=td_uid_12_5c1c25da48872 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Accra</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_12_5c1c25da48872"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_12_5c1c25da48872">
				<input id="td_uid_12_5c1c25da48872" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_12_5c1c25da48872"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_12_5c1c25da48872">
					<span class="td-big-degrees">28.8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">28.8</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">28.8</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">97						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.2kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">8						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_block_exchange td_uid_13_5c1c25da48a8f_rand td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_13_5c1c25da48a8f" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exchange</span></h4></div><div id=td_uid_13_5c1c25da48a8f class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-usd"></span><span class="td-base-title">USD - United States Dollar</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span>
                    <div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">1.1456</div>
                </div>
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.2662</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_uid_14_5c1c25da49323_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_14_5c1c25da49323" ><script>var block_td_uid_14_5c1c25da49323 = new tdBlock();
block_td_uid_14_5c1c25da49323.id = "td_uid_14_5c1c25da49323";
block_td_uid_14_5c1c25da49323.atts = '{"custom_title":"TRAVEL","category_id":"59","limit":"1","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_14_5c1c25da49323_rand","tdc_css_class":"td_uid_14_5c1c25da49323_rand","tdc_css_class_style":"td_uid_14_5c1c25da49323_rand_style"}';
block_td_uid_14_5c1c25da49323.td_column_number = "1";
block_td_uid_14_5c1c25da49323.block_type = "td_block_1";
block_td_uid_14_5c1c25da49323.post_count = "1";
block_td_uid_14_5c1c25da49323.found_posts = "7846";
block_td_uid_14_5c1c25da49323.header_color = "";
block_td_uid_14_5c1c25da49323.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c1c25da49323.max_num_pages = "7846";
tdBlocksArray.push(block_td_uid_14_5c1c25da49323);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRAVEL</span></h4></div><div id=td_uid_14_5c1c25da49323 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/turkish-airlines-launches-direct-flights-to-zambia/" rel="bookmark" class="td-image-wrap local-link" title="Turkish Airlines launches direct flights to Zambia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Turkish Airlines launches direct flights to Zambia" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2014/11/wpid-turkish-airlines.jpg"  width="308" height="235" /></a></div>                <a href="https://www.newsghana.com.gh/travel-and-tourism-news/" class="td-post-category local-link">Travel</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/turkish-airlines-launches-direct-flights-to-zambia/" rel="bookmark" title="Turkish Airlines launches direct flights to Zambia" class="local-link">Turkish Airlines launches direct flights to Zambia</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T17:36:57+00:00" >Dec 15, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/turkish-airlines-launches-direct-flights-to-zambia/#respond" class="local-link">0</a></div>            </div>

            <div class="td-excerpt">
                Turkish Airlines on Friday launched direct flights to Zambia. 
   
The Turkish airline will be making two direct flights in a week...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_19 td_uid_15_5c1c25da4bf1a_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_15_5c1c25da4bf1a" ><script>var block_td_uid_15_5c1c25da4bf1a = new tdBlock();
block_td_uid_15_5c1c25da4bf1a.id = "td_uid_15_5c1c25da4bf1a";
block_td_uid_15_5c1c25da4bf1a.atts = '{"custom_title":"AUTO","category_id":"289733","limit":"4","header_color":"#4db2ec","separator":"","custom_url":"","block_template_id":"","mx1_tl":"","mx2_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","class":"td_uid_15_5c1c25da4bf1a_rand","tdc_css_class":"td_uid_15_5c1c25da4bf1a_rand","tdc_css_class_style":"td_uid_15_5c1c25da4bf1a_rand_style"}';
block_td_uid_15_5c1c25da4bf1a.td_column_number = "1";
block_td_uid_15_5c1c25da4bf1a.block_type = "td_block_19";
block_td_uid_15_5c1c25da4bf1a.post_count = "4";
block_td_uid_15_5c1c25da4bf1a.found_posts = "612";
block_td_uid_15_5c1c25da4bf1a.header_color = "#4db2ec";
block_td_uid_15_5c1c25da4bf1a.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c1c25da4bf1a.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_15_5c1c25da4bf1a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">AUTO</span></h4></div><div id=td_uid_15_5c1c25da4bf1a class="td_block_inner td-column-1">
        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/zimbabwe-to-de-register-150000-unlicensed-vehicles/" rel="bookmark" class="td-image-wrap local-link" title="Zimbabwe to de-register 150,000 unlicensed vehicles"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="Newly assembled Toyota Prius hybrid vehicles" title="Zimbabwe to de-register 150,000 unlicensed vehicles" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2014/02/Toyota-Prius-hybrid-vehicles.jpg"  width="352" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/zimbabwe-to-de-register-150000-unlicensed-vehicles/" rel="bookmark" title="Zimbabwe to de-register 150,000 unlicensed vehicles" class="local-link">Zimbabwe to de-register 150,000 unlicensed vehicles</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T06:46:30+00:00" >Nov 27, 2018</time></span>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/world-premiere-at-the-monaco-yacht-show-2018-brabus-700-widestar-exclusive-high-per/" rel="bookmark" class="td-image-wrap local-link" title="World premiere at the MONACO YACHT SHOW 2018: BRABUS 700 WIDESTAR: Exclusive high-per"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="World premiere at the MONACO YACHT SHOW 2018: BRABUS 700 WIDESTAR: Exclusive high-per" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/09/MONACO-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/world-premiere-at-the-monaco-yacht-show-2018-brabus-700-widestar-exclusive-high-per/" rel="bookmark" title="World premiere at the MONACO YACHT SHOW 2018: BRABUS 700 WIDESTAR: Exclusive high-per" class="local-link">World premiere at the MONACO YACHT SHOW 2018: BRABUS 700 WIDESTAR: Exclusive high-per</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-25T23:47:11+00:00" >Sep 25, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghana-volkswagen-strike-a-deal-to-start-producing-vehicles/" rel="bookmark" class="td-image-wrap local-link" title="Ghana , Volkswagen strike a deal  to start producing vehicles"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Ghana , Volkswagen strike a deal  to start producing vehicles" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/09/VW-picture-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghana-volkswagen-strike-a-deal-to-start-producing-vehicles/" rel="bookmark" title="Ghana , Volkswagen strike a deal  to start producing vehicles" class="local-link">Ghana , Volkswagen strike a deal  to start producing vehicles</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-18T19:43:02+00:00" >Sep 18, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/ghana-to-soon-manufacture-car-parts-agi/" rel="bookmark" class="td-image-wrap local-link" title="Ghana To Soon Manufacture Car Parts &#8211; AGI"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Ghana To Soon Manufacture Car Parts &#8211; AGI" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/07/IMG_20180627_010112_589-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/ghana-to-soon-manufacture-car-parts-agi/" rel="bookmark" title="Ghana To Soon Manufacture Car Parts &#8211; AGI" class="local-link">Ghana To Soon Manufacture Car Parts &#8211; AGI</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-06T07:19:01+00:00" >Jul 6, 2018</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --></div></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_19 td_uid_16_5c1c25da50684_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_16_5c1c25da50684" ><script>var block_td_uid_16_5c1c25da50684 = new tdBlock();
block_td_uid_16_5c1c25da50684.id = "td_uid_16_5c1c25da50684";
block_td_uid_16_5c1c25da50684.atts = '{"custom_title":"HEALTH &amp; FITNESS","category_id":"147365","limit":"4","separator":"","custom_url":"","block_template_id":"","mx1_tl":"","mx2_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5c1c25da50684_rand","tdc_css_class":"td_uid_16_5c1c25da50684_rand","tdc_css_class_style":"td_uid_16_5c1c25da50684_rand_style"}';
block_td_uid_16_5c1c25da50684.td_column_number = "1";
block_td_uid_16_5c1c25da50684.block_type = "td_block_19";
block_td_uid_16_5c1c25da50684.post_count = "4";
block_td_uid_16_5c1c25da50684.found_posts = "5990";
block_td_uid_16_5c1c25da50684.header_color = "";
block_td_uid_16_5c1c25da50684.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c1c25da50684.max_num_pages = "1498";
tdBlocksArray.push(block_td_uid_16_5c1c25da50684);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">HEALTH &amp; FITNESS</span></h4></div><div id=td_uid_16_5c1c25da50684 class="td_block_inner td-column-1">
        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/kenyan-elderly-persons-carrying-heavy-burden-of-lifestyle-diseases-report/" rel="bookmark" class="td-image-wrap local-link" title="Kenyan elderly persons carrying heavy burden of lifestyle diseases: report"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Kenyan elderly persons carrying heavy burden of lifestyle diseases: report" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2016/03/Zika-in-Brazil-356x220.jpg"  width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/kenyan-elderly-persons-carrying-heavy-burden-of-lifestyle-diseases-report/" rel="bookmark" title="Kenyan elderly persons carrying heavy burden of lifestyle diseases: report" class="local-link">Kenyan elderly persons carrying heavy burden of lifestyle diseases: report</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T17:30:49+00:00" >Dec 15, 2018</time></span>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/letshego-helps-botswana-fight-non-communicable-diseases/" rel="bookmark" class="td-image-wrap local-link" title="Letshego helps Botswana fight non-communicable diseases"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Letshego helps Botswana fight non-communicable diseases" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2016/03/Zika-in-Brazil-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/letshego-helps-botswana-fight-non-communicable-diseases/" rel="bookmark" title="Letshego helps Botswana fight non-communicable diseases" class="local-link">Letshego helps Botswana fight non-communicable diseases</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T16:04:05+00:00" >Dec 14, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/who-urges-kenya-to-increase-funding-for-fight-against-neglected-tropical-diseases/" rel="bookmark" class="td-image-wrap local-link" title="WHO urges Kenya to increase funding for fight against neglected tropical diseases"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="WHO urges Kenya to increase funding for fight against neglected tropical diseases" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2016/03/Zika-in-Brazil-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/who-urges-kenya-to-increase-funding-for-fight-against-neglected-tropical-diseases/" rel="bookmark" title="WHO urges Kenya to increase funding for fight against neglected tropical diseases" class="local-link">WHO urges Kenya to increase funding for fight against neglected tropical diseases</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T14:22:35+00:00" >Dec 14, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/initiative-launched-to-improve-access-to-animal-healthcare-in-africa/" rel="bookmark" class="td-image-wrap local-link" title="Initiative launched to improve access to animal healthcare in Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Initiative launched to improve access to animal healthcare in Africa" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2014/11/animals.jpg"  width="76" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/initiative-launched-to-improve-access-to-animal-healthcare-in-africa/" rel="bookmark" title="Initiative launched to improve access to animal healthcare in Africa" class="local-link">Initiative launched to improve access to animal healthcare in Africa</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T09:14:09+00:00" >Dec 14, 2018</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --></div></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_10 td_uid_17_5c1c25da54c42_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_17_5c1c25da54c42" ><script>var block_td_uid_17_5c1c25da54c42 = new tdBlock();
block_td_uid_17_5c1c25da54c42.id = "td_uid_17_5c1c25da54c42";
block_td_uid_17_5c1c25da54c42.atts = '{"custom_title":"SCIENCE AND TECH","category_id":"49","limit":"3","separator":"","custom_url":"","block_template_id":"","m9_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m9f_title_font_header":"","m9f_title_font_title":"Article title","m9f_title_font_settings":"","m9f_title_font_family":"","m9f_title_font_size":"","m9f_title_font_line_height":"","m9f_title_font_style":"","m9f_title_font_weight":"","m9f_title_font_transform":"","m9f_title_font_spacing":"","m9f_title_":"","m9f_cat_font_title":"Article category tag","m9f_cat_font_settings":"","m9f_cat_font_family":"","m9f_cat_font_size":"","m9f_cat_font_line_height":"","m9f_cat_font_style":"","m9f_cat_font_weight":"","m9f_cat_font_transform":"","m9f_cat_font_spacing":"","m9f_cat_":"","m9f_meta_font_title":"Article meta info","m9f_meta_font_settings":"","m9f_meta_font_family":"","m9f_meta_font_size":"","m9f_meta_font_line_height":"","m9f_meta_font_style":"","m9f_meta_font_weight":"","m9f_meta_font_transform":"","m9f_meta_font_spacing":"","m9f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_17_5c1c25da54c42_rand","tdc_css_class":"td_uid_17_5c1c25da54c42_rand","tdc_css_class_style":"td_uid_17_5c1c25da54c42_rand_style"}';
block_td_uid_17_5c1c25da54c42.td_column_number = "1";
block_td_uid_17_5c1c25da54c42.block_type = "td_block_10";
block_td_uid_17_5c1c25da54c42.post_count = "3";
block_td_uid_17_5c1c25da54c42.found_posts = "13325";
block_td_uid_17_5c1c25da54c42.header_color = "";
block_td_uid_17_5c1c25da54c42.ajax_pagination_infinite_stop = "";
block_td_uid_17_5c1c25da54c42.max_num_pages = "4442";
tdBlocksArray.push(block_td_uid_17_5c1c25da54c42);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SCIENCE AND TECH</span></h4></div><div id=td_uid_17_5c1c25da54c42 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/dr-ike-tandoh-to-go-digital-with-his-27-novels/#respond" class="local-link">0</a></div>                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/dr-ike-tandoh-to-go-digital-with-his-27-novels/" rel="bookmark" title="Dr. Ike Tandoh To Go Digital With His 27 Novels" class="local-link">Dr. Ike Tandoh To Go Digital With His 27 Novels</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/sammyaddygift/" class="local-link">Sammy Adjei</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T04:03:45+00:00" >Dec 20, 2018</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/nigeria-launches-project-on-water-sanitation/#respond" class="local-link">0</a></div>                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/nigeria-launches-project-on-water-sanitation/" rel="bookmark" title="Nigeria launches project on water, sanitation" class="local-link">Nigeria launches project on water, sanitation</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T16:53:46+00:00" >Dec 14, 2018</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/oppo-launches-a7-smartphone-in-kenya-for-festive-season/#respond" class="local-link">0</a></div>                <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/oppo-launches-a7-smartphone-in-kenya-for-festive-season/" rel="bookmark" title="Oppo launches A7 smartphone in Kenya for festive season" class="local-link">Oppo launches A7 smartphone in Kenya for festive season</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/xinhuanet-com/" class="local-link">xinhuanet.com</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T15:49:27+00:00" >Dec 14, 2018</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_video_playlist "><div class="td_uid_18_5c1c25da5734d td_block_inner"><div class="td_video_playlist_column_3"><div class="td_video_playlist_title"><div class="td_video_title_text">MUST WATCH</div></div><div class="td_wrapper_video_playlist"><div class="td_wrapper_player td_wrapper_playlist_player_youtube" data-first-video="V212l8MCtaY" data-autoplay="0">
                            <div id="player_youtube"></div>
                       </div><div class="td_container_video_playlist " >
                                                <div class="td_video_controls_playlist_wrapper"><div class="td_video_stop_play_control"><a class="td-sp-video-play td-sp td_youtube_control"></a></div><div class="td_current_video_play_title_youtube td_video_title_playing"></div><div class="td_current_video_play_time_youtube td_video_time_playing"></div></div>
                                                <div id="td_youtube_playlist_video" class="td_playlist_clickable td_add_scrollbar_to_playlist"><a class="td_V212l8MCtaY td_click_video td_click_video_youtube" data-video-id="V212l8MCtaY"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/V212l8MCtaY/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Israeli-Palestinian conflict: Palestinian rocket on Beersheba draws Gaza air strikes</div><div class="td_video_time">01:42</div></div></a><a class="td_2GjolFkRqzY td_click_video td_click_video_youtube" data-video-id="2GjolFkRqzY"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/2GjolFkRqzY/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Crimea blast kills at least 18, injures 40 in Kerch</div><div class="td_video_time">00:34</div></div></a><a class="td_KCAPirY9Luo td_click_video td_click_video_youtube" data-video-id="KCAPirY9Luo"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/KCAPirY9Luo/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Students killed in attack on vocational college in Crimea</div><div class="td_video_time">02:17</div></div></a><a class="td_-8CEIDx4lOA td_click_video td_click_video_youtube" data-video-id="-8CEIDx4lOA"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/-8CEIDx4lOA/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Canada becomes largest country with legal national pot marketplace</div><div class="td_video_time">01:43</div></div></a><a class="td_ny1jIvw2Ldo td_click_video td_click_video_youtube" data-video-id="ny1jIvw2Ldo"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/ny1jIvw2Ldo/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Kylian Mbappé gets hero's welcome during hometown visit</div><div class="td_video_time">01:21</div></div></a><a class="td_MLU-MeLnFw8 td_click_video td_click_video_youtube" data-video-id="MLU-MeLnFw8"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/MLU-MeLnFw8/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Khashoggi's disappearance: Turkey wants to search residence of Saudi Consul General</div><div class="td_video_time">01:41</div></div></a><a class="td_IVIj5tkNoAs td_click_video td_click_video_youtube" data-video-id="IVIj5tkNoAs"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/IVIj5tkNoAs/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Brexit negotiations: Can May convince EU leaders that a deal is possible?</div><div class="td_video_time">01:42</div></div></a><a class="td_b28xsz3eeeQ td_click_video td_click_video_youtube" data-video-id="b28xsz3eeeQ"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/b28xsz3eeeQ/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Do those new screen time monitoring features really work?</div><div class="td_video_time">04:38</div></div></a><a class="td_Jq30U2cUQ0Y td_click_video td_click_video_youtube" data-video-id="Jq30U2cUQ0Y"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/Jq30U2cUQ0Y/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Northern Irish author Anna Burns wins the UK’s prestigious Man Booker Prize for fiction</div><div class="td_video_time">05:41</div></div></a><a class="td_oi2UknEWNxY td_click_video td_click_video_youtube" data-video-id="oi2UknEWNxY"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/oi2UknEWNxY/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Port of Antwerp prepares for Brexit, hard or soft</div><div class="td_video_time">02:18</div></div></a><a class="td_vliWlmDKBUo td_click_video td_click_video_youtube" data-video-id="vliWlmDKBUo"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/vliWlmDKBUo/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">US tops list of most competitive economies</div><div class="td_video_time">04:11</div></div></a><a class="td__5XNet58yzY td_click_video td_click_video_youtube" data-video-id="_5XNet58yzY"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/_5XNet58yzY/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">US sanctions see Iran medications rocket in price</div><div class="td_video_time">02:39</div></div></a><a class="td_xqka_S7rvho td_click_video td_click_video_youtube" data-video-id="xqka_S7rvho"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/xqka_S7rvho/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">May faces showdown with EU leaders amid Brexit impasse</div><div class="td_video_time">01:52</div></div></a><a class="td_VIA6MgqeIIQ td_click_video td_click_video_youtube" data-video-id="VIA6MgqeIIQ"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/VIA6MgqeIIQ/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Legal sale of marijuana begins in Canada</div><div class="td_video_time">01:43</div></div></a><a class="td_lL5fQaPocPo td_click_video td_click_video_youtube" data-video-id="lL5fQaPocPo"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/lL5fQaPocPo/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Ontario college offers course in commercial cannabis production</div><div class="td_video_time">01:40</div></div></a><a class="td_hNSVRLe7H14 td_click_video td_click_video_youtube" data-video-id="hNSVRLe7H14"> <div class="td_video_thumb"><img src="https://img.youtube.com/vi/hNSVRLe7H14/default.jpg" alt="" /></div><div class="td_video_title_and_time"><div class="td_video_title">Pompeo says 'serious commitment' to Khashoggi probe on Saudi visit</div><div class="td_video_time">02:02</div></div></a></div>
                       </div>
                    </div>
                    </div>
                    <script>;if (undefined === window.td_youtube_list_ids) {window.td_youtube_list_ids = {}};window.td_youtube_list_ids['td_V212l8MCtaY'] = {title:"Israeli-Palestinian conflict: Palestinian rocket on Beersheba draws Gaza air strikes",time:"01:42"};window.td_youtube_list_ids['td_2GjolFkRqzY'] = {title:"Crimea blast kills at least 18, injures 40 in Kerch",time:"00:34"};window.td_youtube_list_ids['td_KCAPirY9Luo'] = {title:"Students killed in attack on vocational college in Crimea",time:"02:17"};window.td_youtube_list_ids['td_-8CEIDx4lOA'] = {title:"Canada becomes largest country with legal national pot marketplace",time:"01:43"};window.td_youtube_list_ids['td_ny1jIvw2Ldo'] = {title:"Kylian Mbappé gets hero&#039;s welcome during hometown visit",time:"01:21"};window.td_youtube_list_ids['td_MLU-MeLnFw8'] = {title:"Khashoggi&#039;s disappearance: Turkey wants to search residence of Saudi Consul General",time:"01:41"};window.td_youtube_list_ids['td_IVIj5tkNoAs'] = {title:"Brexit negotiations: Can May convince EU leaders that a deal is possible?",time:"01:42"};window.td_youtube_list_ids['td_b28xsz3eeeQ'] = {title:"Do those new screen time monitoring features really work?",time:"04:38"};window.td_youtube_list_ids['td_Jq30U2cUQ0Y'] = {title:"Northern Irish author Anna Burns wins the UK’s prestigious Man Booker Prize for fiction",time:"05:41"};window.td_youtube_list_ids['td_oi2UknEWNxY'] = {title:"Port of Antwerp prepares for Brexit, hard or soft",time:"02:18"};window.td_youtube_list_ids['td_vliWlmDKBUo'] = {title:"US tops list of most competitive economies",time:"04:11"};window.td_youtube_list_ids['td__5XNet58yzY'] = {title:"US sanctions see Iran medications rocket in price",time:"02:39"};window.td_youtube_list_ids['td_xqka_S7rvho'] = {title:"May faces showdown with EU leaders amid Brexit impasse",time:"01:52"};window.td_youtube_list_ids['td_VIA6MgqeIIQ'] = {title:"Legal sale of marijuana begins in Canada",time:"01:43"};window.td_youtube_list_ids['td_lL5fQaPocPo'] = {title:"Ontario college offers course in commercial cannabis production",time:"01:40"};window.td_youtube_list_ids['td_hNSVRLe7H14'] = {title:"Pompeo says &#039;serious commitment&#039; to Khashoggi probe on Saudi visit",time:"02:02"};</script></div></div> <!-- ./block_video_playlist --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_5 td_uid_19_5c1c25da57bd9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-2 td_block_padding"  data-td-block-uid="td_uid_19_5c1c25da57bd9" ><script>var block_td_uid_19_5c1c25da57bd9 = new tdBlock();
block_td_uid_19_5c1c25da57bd9.id = "td_uid_19_5c1c25da57bd9";
block_td_uid_19_5c1c25da57bd9.atts = '{"custom_title":"WORLD NEWS","category_id":"63","limit":"6","ajax_pagination":"next_prev","separator":"","custom_url":"","block_template_id":"","m3_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_19_5c1c25da57bd9_rand","tdc_css_class":"td_uid_19_5c1c25da57bd9_rand","tdc_css_class_style":"td_uid_19_5c1c25da57bd9_rand_style"}';
block_td_uid_19_5c1c25da57bd9.td_column_number = "2";
block_td_uid_19_5c1c25da57bd9.block_type = "td_block_5";
block_td_uid_19_5c1c25da57bd9.post_count = "6";
block_td_uid_19_5c1c25da57bd9.found_posts = "66127";
block_td_uid_19_5c1c25da57bd9.header_color = "";
block_td_uid_19_5c1c25da57bd9.ajax_pagination_infinite_stop = "";
block_td_uid_19_5c1c25da57bd9.max_num_pages = "11022";
tdBlocksArray.push(block_td_uid_19_5c1c25da57bd9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">WORLD NEWS</span></h4></div><div id=td_uid_19_5c1c25da57bd9 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/u-s-fear-over-2019-elections-in-nigeria/" rel="bookmark" class="td-image-wrap local-link" title="U.S Fear Over 2019 Elections in Nigeria"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="ambassador linda thomas greenfield" title="U.S Fear Over 2019 Elections in Nigeria" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/ambassador-linda-thomas-greenfield-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://www.newsghana.com.gh/world-news/inside-africa/nigeria-news/" class="td-post-category local-link">Nigeria</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/u-s-fear-over-2019-elections-in-nigeria/" rel="bookmark" title="U.S Fear Over 2019 Elections in Nigeria" class="local-link">U.S Fear Over 2019 Elections in Nigeria</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/per-second-news/" class="local-link">PER SECOND NEWS</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T07:28:12+00:00" >Dec 20, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/u-s-fear-over-2019-elections-in-nigeria/#respond" class="local-link">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/afdb-eager-to-fight-against-climate-change-in-africa/" rel="bookmark" class="td-image-wrap local-link" title="AfDB Eager To Fight Against Climate Change In Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="AfDB Eager To Fight Against Climate Change In Africa" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/csm_COP24-LOGO_-Paysage_Vecto_6dad73d408-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://www.newsghana.com.gh/world-news/inside-africa/" class="td-post-category local-link">Inside Africa</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/afdb-eager-to-fight-against-climate-change-in-africa/" rel="bookmark" title="AfDB Eager To Fight Against Climate Change In Africa" class="local-link">AfDB Eager To Fight Against Climate Change In Africa</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/sammyaddygift/" class="local-link">Sammy Adjei</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T12:04:04+00:00" >Dec 19, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/afdb-eager-to-fight-against-climate-change-in-africa/#respond" class="local-link">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/africa-europe-alliance-begins-operation-after-launch-of-its-first-projects/" rel="bookmark" class="td-image-wrap local-link" title="Africa-Europe Alliance Begins Operation After Launch Of Its First Projects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Africa-Europe Alliance Begins Operation After Launch Of Its First Projects" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/ATT03471-1-324x167.jpg"  width="324" height="167" /></a></div>                <a href="https://www.newsghana.com.gh/world-news/" class="td-post-category local-link">World News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/africa-europe-alliance-begins-operation-after-launch-of-its-first-projects/" rel="bookmark" title="Africa-Europe Alliance Begins Operation After Launch Of Its First Projects" class="local-link">Africa-Europe Alliance Begins Operation After Launch Of Its First Projects</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/sammyaddygift/" class="local-link">Sammy Adjei</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T11:55:16+00:00" >Dec 19, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/africa-europe-alliance-begins-operation-after-launch-of-its-first-projects/#respond" class="local-link">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/awf-commended-for-delivering-its-mandate-since-its-inception/" rel="bookmark" class="td-image-wrap local-link" title="AWF Commended For Delivering Its Mandate Since Its Inception"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="AWF Commended For Delivering Its Mandate Since Its Inception" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Screenshot_20181219-095358_1545213287029-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://www.newsghana.com.gh/world-news/inside-africa/" class="td-post-category local-link">Inside Africa</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/awf-commended-for-delivering-its-mandate-since-its-inception/" rel="bookmark" title="AWF Commended For Delivering Its Mandate Since Its Inception" class="local-link">AWF Commended For Delivering Its Mandate Since Its Inception</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/sammyaddygift/" class="local-link">Sammy Adjei</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T10:16:51+00:00" >Dec 19, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/awf-commended-for-delivering-its-mandate-since-its-inception/#respond" class="local-link">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/wrongful-detention-of-cameroonians-must-stop/" rel="bookmark" class="td-image-wrap local-link" title="Wrongful Detention Of Cameroonians Must Stop"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Wrongful Detention Of Cameroonians Must Stop" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Screenshot_20181217-152330_1545061111893-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://www.newsghana.com.gh/world-news/inside-africa/" class="td-post-category local-link">Inside Africa</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/wrongful-detention-of-cameroonians-must-stop/" rel="bookmark" title="Wrongful Detention Of Cameroonians Must Stop" class="local-link">Wrongful Detention Of Cameroonians Must Stop</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/sammyaddygift/" class="local-link">Sammy Adjei</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T15:35:49+00:00" >Dec 17, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/wrongful-detention-of-cameroonians-must-stop/#respond" class="local-link">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/serap-and-others-demands-information-on-2015-2016-and-2017-budget-implementation-report/" rel="bookmark" class="td-image-wrap local-link" title="SERAP And Others Demands Information, On 2015, 2016 And 2017 Budget Implementation Report"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="SERAP And Others Demands Information, On 2015, 2016 And 2017 Budget Implementation Report" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Tukur-Buratai-Maj.-Gen.-Chief-of-Army-Staff-1-696x840-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://www.newsghana.com.gh/world-news/inside-africa/nigeria-news/" class="td-post-category local-link">Nigeria</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/serap-and-others-demands-information-on-2015-2016-and-2017-budget-implementation-report/" rel="bookmark" title="SERAP And Others Demands Information, On 2015, 2016 And 2017 Budget Implementation Report" class="local-link">SERAP And Others Demands Information, On 2015, 2016 And 2017 Budget...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.newsghana.com.gh/author/sammyaddygift/" class="local-link">Sammy Adjei</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T13:58:06+00:00" >Dec 17, 2018</time></span>                <div class="td-module-comments"><a href="https://www.newsghana.com.gh/serap-and-others-demands-information-on-2015-2016-and-2017-budget-implementation-report/#respond" class="local-link">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5c1c25da57bd9" data-td_block_id="td_uid_19_5c1c25da57bd9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5c1c25da57bd9" data-td_block_id="td_uid_19_5c1c25da57bd9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_20_5c1c25da5d9d4_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5c1c25da5d9d4" ><script>var block_td_uid_20_5c1c25da5d9d4 = new tdBlock();
block_td_uid_20_5c1c25da5d9d4.id = "td_uid_20_5c1c25da5d9d4";
block_td_uid_20_5c1c25da5d9d4.atts = '{"custom_title":"REAL ESTATES","category_id":"119266","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_20_5c1c25da5d9d4_rand","tdc_css_class":"td_uid_20_5c1c25da5d9d4_rand","tdc_css_class_style":"td_uid_20_5c1c25da5d9d4_rand_style"}';
block_td_uid_20_5c1c25da5d9d4.td_column_number = "1";
block_td_uid_20_5c1c25da5d9d4.block_type = "td_block_7";
block_td_uid_20_5c1c25da5d9d4.post_count = "5";
block_td_uid_20_5c1c25da5d9d4.found_posts = "457";
block_td_uid_20_5c1c25da5d9d4.header_color = "";
block_td_uid_20_5c1c25da5d9d4.ajax_pagination_infinite_stop = "";
block_td_uid_20_5c1c25da5d9d4.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_20_5c1c25da5d9d4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">REAL ESTATES</span></h4></div><div id=td_uid_20_5c1c25da5d9d4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/zimbabwes-capital-warns-against-illegal-land-occupation/" rel="bookmark" class="td-image-wrap local-link" title="Zimbabwe&#8217;s capital warns against illegal land occupation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Just Imagine - Inland_Rail" title="Zimbabwe&#8217;s capital warns against illegal land occupation" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2017/05/Just-Imagine-Designing-cities-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/zimbabwes-capital-warns-against-illegal-land-occupation/" rel="bookmark" title="Zimbabwe&#8217;s capital warns against illegal land occupation" class="local-link">Zimbabwe&#8217;s capital warns against illegal land occupation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T16:19:58+00:00" >Dec 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/3-things-to-know-when-purchasing-land-in-ghana/" rel="bookmark" class="td-image-wrap local-link" title="3 Things To Know When Purchasing Land In Ghana"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="3 Things To Know When Purchasing Land In Ghana" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/Trasacco-Valley-2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/3-things-to-know-when-purchasing-land-in-ghana/" rel="bookmark" title="3 Things To Know When Purchasing Land In Ghana" class="local-link">3 Things To Know When Purchasing Land In Ghana</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-13T11:39:26+00:00" >Dec 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/first-edge-certified-comedge-certified-commercial-building-unveiling-ceremony-held-in-accra/" rel="bookmark" class="td-image-wrap local-link" title="EDGE certified commercial building unveiling ceremony held in Accra"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="First EDGE certified commercial building inaugurated in Accra" title="EDGE certified commercial building unveiling ceremony held in Accra" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/20181205_143446-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/first-edge-certified-comedge-certified-commercial-building-unveiling-ceremony-held-in-accra/" rel="bookmark" title="EDGE certified commercial building unveiling ceremony held in Accra" class="local-link">EDGE certified commercial building unveiling ceremony held in Accra</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-13T11:08:15+00:00" >Dec 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/redgh-1st-event-attracts-over-450-ghana-real-estate-professionals/" rel="bookmark" class="td-image-wrap local-link" title="REDGH 1st Event attracts over 450 Ghana Real Estate Professionals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="REDGH 1st Event attracts over 450 Ghana Real Estate Professionals" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-09-at-7.40.49-AM-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/redgh-1st-event-attracts-over-450-ghana-real-estate-professionals/" rel="bookmark" title="REDGH 1st Event attracts over 450 Ghana Real Estate Professionals" class="local-link">REDGH 1st Event attracts over 450 Ghana Real Estate Professionals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-12T08:47:18+00:00" >Dec 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newsghana.com.gh/all-you-need-to-know-about-real-estate-brokerage-part-i/" rel="bookmark" class="td-image-wrap local-link" title="All You Need to Know About Real Estate Brokerage – Part I"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Real-Estate" title="All You Need to Know About Real Estate Brokerage – Part I" data-type="image_tag" data-img-url="https://www.newsghana.com.gh/wp-content/uploads/2017/10/unnamed-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newsghana.com.gh/all-you-need-to-know-about-real-estate-brokerage-part-i/" rel="bookmark" title="All You Need to Know About Real Estate Brokerage – Part I" class="local-link">All You Need to Know About Real Estate Brokerage – Part...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T08:21:15+00:00" >Jul 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div  class="vc_wp_recentcomments wpb_content_element"><div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kelvin</span> on <a href="https://www.newsghana.com.gh/quick-loans-same-day-let-you-get-rid-of-cash-crisis-instantly/#comment-2763584" class="local-link">Quick Loans Same Day-let you get rid of cash crisis instantly</a></li><li class="recentcomments"><span class="comment-author-link">Attipoe Audrey</span> on <a href="https://www.newsghana.com.gh/ghana-has-a-new-record-label-arizonal-music-group/#comment-2763551" class="local-link">Ghana Has A New Record Label &#8221;Arizonal Music Group&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Hussein</span> on <a href="https://www.newsghana.com.gh/quick-loans-same-day-let-you-get-rid-of-cash-crisis-instantly/#comment-2763509" class="local-link">Quick Loans Same Day-let you get rid of cash crisis instantly</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://www.newsghana.com.gh/gmb-2018-the-stolen-verdict-the-fake-smiles/#comment-2763243" class="local-link">GMB 2018: The Stolen Verdict; The Fake Smiles</a></li><li class="recentcomments"><span class="comment-author-link">David C. Pals</span> on <a href="https://www.newsghana.com.gh/8th-ghana-csr-awards-qnet-joins-socially-responsible-companies/#comment-2763231" class="local-link">8th Ghana CSR Awards: QNET joins socially-responsible companies</a></li><li class="recentcomments"><span class="comment-author-link">Anik</span> on <a href="https://www.newsghana.com.gh/why-bangladeshi-people-love-ghana/#comment-2763016" class="local-link">Why Bangladeshi people Love Ghana?</a></li><li class="recentcomments"><span class="comment-author-link">Faiza</span> on <a href="https://www.newsghana.com.gh/consider-people-with-wassce-grades-d7-e8-for-pursuing-higher-education/#comment-2762558" class="local-link">Consider People With WASSCE Grades D7, E8 For Pursuing Higher Education</a></li></ul></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
                </div>
                            </div> <!-- /.td-main-content-wrap -->


            <!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_21_5c1c25da6af1d_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1157173175788600" data-ad-slot="2972609206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1157173175788600" data-ad-slot="2972609206"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1157173175788600" data-ad-slot="2972609206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1157173175788600" data-ad-slot="2972609206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.newsghana.com.gh/"><img class="td-retina-data" src="/wp-content/uploads/2015/07/newsghanalogo.png" data-retina="/wp-content/uploads/2015/07/newsghanalogo.png" alt="News Ghana" title="News Ghana" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>News Ghana is Ghana’s leading online news publication for business' in West Africa and around the continent. 
<br>
<br>
 Tel: +1-508-812-0505 or +233 234-972-832<div class="footer-email-wrap">Contact us: <a href="mailto:newsghana101@gmail.com">newsghana101@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsghana" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/maps?cid=3418989056414403537" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newsghana/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/news-ghana" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.newsghana.com.gh/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/news_ghana" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-659121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-527268 current_page_item menu-item-first td-menu-item td-normal-menu menu-item-659121"><a href="https://www.newsghana.com.gh/">Home</a></li>
<li id="menu-item-9844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9844"><a href="https://www.newsghana.com.gh/advertisement/">Advertising</a></li>
<li id="menu-item-527606" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-527606"><a href="https://www.newsghana.com.gh/about-us/">About Us</a></li>
<li id="menu-item-842816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-842816"><a href="https://www.newsghana.com.gh/ghana/about-ghana/">About Ghana</a></li>
<li id="menu-item-9845" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9845"><a href="https://www.newsghana.com.gh/contact/">Contact Us</a></li>
<li id="menu-item-9846" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9846"><a href="https://www.newsghana.com.gh/partiners/">Partners</a></li>
<li id="menu-item-9847" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9847"><a href="https://www.newsghana.com.gh/privacy-cookies/">Privacy &#038; Cookies</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2018 News Ghana                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5c1c25da6c8e0
    -->

    <div class="td-container"><meta name="google-site-verification" content="TLp4s_9Fw1AAaVcnLj7d_ALRly_xC3mAp2V9QS11-hA" />
<meta name="google-site-verification" content="7kdVm52poJ8CVspmjgoOtWQCYKrn6ldkfRgYFpEMw3w" />

<script type="text/javascript" id="cookieinfo"
	src="//cookieinfoscript.com/js/cookieinfo.min.js">
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8571476517195688",
    enable_page_level_ads: true
  });
</script></div><script type='text/javascript' src='https://www.newsghana.com.gh/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newsghana.com.gh/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsghana.com.gh\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsghana.com.gh/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://www.newsghana.com.gh/wp-content/themes/NewsGhana/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://www.newsghana.com.gh/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.newsghana.com.gh/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.newsghana.com.gh/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.6'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'/wp-content/uploads/2017/07/onTap_210915_4.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Accra Metropolis, Ghana","api_location":"Accra","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[27.6,81.7],"today_humidity":96,"today_wind_speed":[4.3,2.7],"today_min":[27.6,81.7],"today_max":[27.6,81.7],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1510225200,"day_temp":[28,82],"day_name":"Thu","owm_day_index":1},{"timestamp":1510311600,"day_temp":[28,82],"day_name":"Fri","owm_day_index":2},{"timestamp":1510398000,"day_temp":[28,82],"day_name":"Sat","owm_day_index":3},{"timestamp":1510484400,"day_temp":[33,92],"day_name":"Sun","owm_day_index":4},{"timestamp":1510570800,"day_temp":[33,91],"day_name":"Mon","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_12_5c1c25da48872","location":"Accra, GH","api_location":"Accra","api_language":"en","api_key":"2f8f6266334e52c1de354daecb06a8d5","today_icon":"few-clouds-n","today_icon_text":"clear sky","today_temp":[28.8,83.8],"today_humidity":97,"today_wind_speed":[2.2,1.3],"today_min":[28.8,83.8],"today_max":[28.8,83.8],"today_clouds":8,"current_unit":0,"forecast":[{"timestamp":1545350400,"day_name":"Fri","day_temp":[29,84],"owm_day_index":0},{"timestamp":1545436800,"day_name":"Sat","day_temp":[29,84],"owm_day_index":8},{"timestamp":1545523200,"day_name":"Sun","day_temp":[30,86],"owm_day_index":16},{"timestamp":1545609600,"day_name":"Mon","day_temp":[30,86],"owm_day_index":24},{"timestamp":1545696000,"day_name":"Tue","day_temp":[29,85],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.newsghana.com.gh/wp-content/themes/NewsGhana/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.newsghana.com.gh/wp-content/themes/NewsGhana';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('/wp-content/uploads/2016/07/office-bg2.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.3;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('/wp-content/uploads/2017/07/onTap_210915_4.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('/wp-content/uploads/2017/07/onTap_210915_4.jpg');
    }
</style>


</body>
</html>